読者です 読者をやめる 読者になる 読者になる

Axis1.4とS2Axis

スポンサーリンク

Axisを1.4にバージョンアップしようと思ったのですが、S2Axisのトップページ見ると、「Axis 1.2〜1.3 対応」と書いてありました。

Axis1.4には対応していないのですかね。

1.3からそれほど変わっているようには見えないので、Axis 1.4で試してみる価値はありそうです。(そのまま動くことを期待)

                                                • -

[2006/07/25 追記]
S2Axis 1.0.2 とAxis 1.4 の組み合わせで動作することを確認しました。
こちらでは、サービスのデプロイと、動的呼び出ししか使ってませんでしたが、ついでだったのでS2AxisExamples 1.0.2 が Axis 1.4 で動くことも確認しました。